Go to: | 3M Home | 3M Office Market Center | Post-it® Software Notes |


Welcome to Post-it® Software Notes Version 1.5

This 30-day sample will give you a taste of how easy it is to get organized with Post-it® Software Notes - - the electronic version of your favorite notes.

This software is so fun to use that you'll probably find yourself hooked after 30 days. When that happens, head to where you normally purchase software or office supplies. Or call 0800905532

System Requirements for the 30-day sample:

  • Windows® 3.1 or greater
  • 2 MB RAM
  • 3 MB of free hard disk space
  • Color Monitor


Table of Contents


 Installation

Go to: | Table of Contents | Post-it® Software Notes |

First, download the Post-it® Software Notes sample program (choose either the Windows 3.1 version or the Windows 95/NT version) from the home page (this takes 15-20 minutes): http://www.mmm.com/psnotes

(Before installing, you should close other applications that are currently running.)

Double click the file that you downloaded and follow the step-by-step installation instructions that will appear on your screen.

After installation, your 30-day sample of Post-it® Software Notes will start up ready for you to use.

Installation notes:

Do not remove or modify any of the files that are installed in the PSNOTES directory.

A Post-it® Software Notes icon is placed in your Startup group during installation. If you do not want the program to start up when you start Windows®, select the icon in the Startup group, then select Delete from the File menu.

Because the alarm feature relies on your computer's clock, make sure the clock is set correctly. See your Windows® documentation for additional help on setting the date and time.

Use the sample software for up to 30 days. If you like it, you can purchase the full product where you normally buy software or office products. Just install the purchased copy over the demo and your old notes will be kept.

You can also call 0800905532 or fax ++353-17088682 to unlock the sample version immediately (U.S. $ 45.--) and receive the program disks and manual in the mail (credit card orders only).

Note: When you install or unlock the full program, Post-it® Software Notes will automatically save all the notes and alarms you created while using the sample.


Note Pad

Go to: | Table of Contents | Post-it® Software Notes |

The Note Pad is the easy way to access Post-it® Software Notes. Just click or drag from the Note Pad to create a new note. Keep your notes on the Desktop (Windows® background) or move them to any Memoboard.

The Note Pad is also represented in the Windows 95 tray: Tray Icon

Left click the icon to create a new note on your desktop. Right click to bring up the toolbar. (Note: In Preferences, you can choose to display just the desktop Note Pad, just the Windows 95 tray icon, or both.)

Shows Note Pad Controls
Help ButtonHelp: Get help for using Post-it® Software Notes.

Alarm List buttonAlarm List: See a list of all your currently set alarms.

Find Notes buttonFind Notes: Locate specific notes based on their text.

New Note buttonNew note: Create a new note with a specific color.

Memoboard buttonShow/Create Memoboards: Quickly access or create memoboards.

Options Menu buttonOptions Menu:

    Always on Top 
    
    Preferences... 
    
    Mail Setup...     (Not available in this sample.)
    
    Show Trash 
    
    Import Notes...   (Not available in this sample.)
    
    Export Desktop Notes... 
    
    Print Desktop Notes... 
    
    About... 
    
    Exit 
    
    

Notes

Go to: | Table of Contents | Post-it® Software Notes |

Create a new note by clicking or dragging from the Note Pad or from the New Note button on the Memoboard Toolbar:New Note button

Click the Note Menu button to see what you can do with a note: Note Menu button
The Note Menu has the following items:

    Font... 
    
    Color 
    
    Cut           Ctrl+X
    
    Copy          Ctrl+C
    
    Paste         Ctrl+V
    
    Set Alarm... 
    
    Send Note...  Ctrl+S  (Not available in this sample.)
    
    Print Note... Ctrl+P
    
    Trash Note 
    
    

Right click the top area of a note to see another menu. From this menu you can move a note to a Memoboard, insert the date/time, minimize a note, or resize the note to fit its text.

To move from note to note, first click on the a note to select it. Then use Ctrl+Tab or Ctrl+Shift+Tab to move back and forth through your notes.

See the on-line help for information about embedding notes in documents (only with the Windows 95 version).

Double-click the Note Menu button to minimize a note:Minimized Note
Move the mouse over the minimized note to see some of its text. Click the minimized note to restore it.


 Memoboards

Go to: | Table of Contents | Post-it® Software Notes |

Memoboards are like file folders that organize your notes by subject or project. Create Memoboards for project notes, to-do lists, or telephone numbers. You'll always know where to find your notes!

Shows Memoboard Controls

New Note buttonNew Note: Click or drag here to create a new note.
Memoboaord buttonShow/Create Memoboard: Quickly access or create memoboards.
Print Memoboard buttonPrint Memoboard: Print all the notes in the memoboard.
Memoboard Options buttonMemoboard Options Menu:

    Cascade Notes 
    
    Alarm List...      Ctrl+A 
    
    Find Notes...      Ctrl+F
    
    Import...          Not available in this sample.
    
    Export Memoboard... 
    
    Print Memoboard... Ctrl+P 
    
    Modify Memoboard... 
    
    Delete Memoboard... 
    
    

Help buttonHelp: Get help for using Post-it® Software Notes.
Show Trash buttonShow Trash: Show and retrieve trashed notes.
Always On Top checkbox: Check to keep this memoboard on top of all other windows.


 Alarms

Go to: | Table of Contents | Post-it® Software Notes |

Setting Alarms
To set an alarm for a note, select Set Alarm from the Note Menu. You can set an alarm to repeat daily, weekly, monthly, or annually to remind you of recurring tasks and special occasions:

Shows alarm setting dialog

Alarms Due
When the set time occurs, an alarm sounds and a blinking button appears on the note pad:Shows alarm due button

In Windows 95, the alarm also appears in the Taskbar Tray.
Click the button to see your alarm. You'll be able to clear the alarm or snooze it as long as you like. You can also trash the note, or go to the note in its Memoboard or on the Desktop.

Note: Alarms set for after the 30 day sample time will not go off unless the full version of the program is installed.

Reviewing Alarms
See a list of all your set alarms by selecting Alarm List from the Memoboard Options Menu or by clicking the Alarm List button on the Note Pad Toolbar:Alarm List button
You can view, clear, trash, or go to any selected alarm note from the Alarm List.


 Finding Notes

Go to: | Table of Contents | Post-it® Software Notes |

Select Find Notes from the Memoboard Options Menu or click on the Find Notes button on the Note Pad Toolbar: Find Notes button

Find notes containing specific text, or leave blank to list all your notes. Click the Find button to start the search:
Find Notes Dialog
Click or scroll the list to see specific notes.
Click the Go to note in: button to go to the currently selected note.

Printer Picture
Printing Notes

Go to: | Table of Contents | Post-it® Software Notes |

To print the notes in a Memoboard, click on the Print button: Print button
Or select Print Memoboard from the Memoboard Options Menu.

To print notes from your Alarm or Find Lists, click on the Print button located near the top right of the Alarm List or Find window.

To print Desktop notes, select Print Desktop Notes from the Note Pad Options Menu.

To print a single note, select Print Note from the Note Menu.

You can select whether to print alarm settings or memoboard names. You can also choose which notes to print (except when printing a single note from the note menu).

Plain paper print dialog

Above is the dialog for printing notes to plain paper.

You can also print to Post-it® Notes for Inkjet and Laser Printers. This product comes in sheets of 6 notes that can be run through your printer several times, so you can print 1,2...up to 6 notes at a time!! Use them like you use regular paper Post-it Notes. Also available is a full page Post-it® Sign. This has a stickier adhesive designed to stick to walls and other rough surfaces. These products are available or can be ordered wherever you purchase office supplies.

If you select Print to Post-it Notes you will see the following dialog:

Print to Post-it Notes dialog



Other Features

Go to: | Table of Contents | Post-it® Software Notes |

 Embed Notes: You can embed notes in any documents that accept OLE objects.
Note: Embedding notes is only available in the Windows® 95 / Windows NT(™) version of Post-it® Software Notes.

 Send Notes: You can send notes to others if you use Microsoft Mail® (version 3.0 or greater) or cc:Mail® (version 2.1 or greater).
Note: Send notes is not available in this 30-day sample.

 Help: Clicking the Help Button in any toolbar or window takes you directly into the Help system.

 Trash: Click the Trash Button to see your trashed notes. Move notes out of the trash at anytime until you decide to "empty the trash."

 Export: Save notes as a file. Export in Post-it® Software Notes format, or as text to use in other applications.

 Import: Import notes exported in Post-it® Software Notes format.
Note: Import is not available in this 30-day sample.

 Preferences: Select Preferences from the Note Pad Options Menu to change your default note color, font, alarm sounds and other options including setting the display of the Note Pad and turning off the Splash Screen on start up.

 Shortcuts:

    Anytime Post-it® Software Notes is active:

                        Help  F1 
    
                  Alarm list  Ctrl+A 
    
                  Find notes  Ctrl+F 
    
              Memoboard list  Alt+M
    
    

    When a Memoboard is active:

                    New note  Ctrl+N 
    
           Memoboard options  Alt+O
    
                       Print  Ctrl+P
    
    

    When a note is active:

                   Note menu  Alt+N
    
            Right click menu  Alt+R
    
                   Send note  Ctrl+S  (not in sample version)
    
                  Print note  Ctrl+P
    
            Insert Date/Time  Ctrl+D
    
    


"Post-it" is a registered trademark of 3M.
"Microsoft" and "Windows" are registered trademarks of Microsoft Corporation.
"cc:Mail" is a trademark of cc:Mail, Inc., a wholly owned subsidiary of Lotus Development Corporation.


Comments or Questions
Copyright © 1997 3M. All rights reserved.